Server 2008 backup issue

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v3.x.x

Moderators: michael.jones, casey.burns, Mike D

Server 2008 backup issue

Postby theelk81 » Fri Nov 07, 2008 2:08 am

Hi,

The company I work for has recently purchased a Windows 2008 Server. We currently have Backup Assist installed on a 2003 Server (ver 3.5.3) which has been working perfectly.

I now need to start backing up the users folder on the 2008 box, but backup assist fails when I add it to the selection. If I copy the folder C:\users to the D:\ of the server it then work fine.

Anyone had this issue themselves?

This is what I get from the BA Event Log after a test backup of just the "users" folder:

Message:
The following files and/or directories could not be found, and have been omitted from the backup

Attachement:
\\Server\c$\Users




Full Report:
BackupAssist Backup Summary
---------------------------
Date performed: 06 November 2008 16:09:00
Label: Thursday
Job name: test
Backup Method: Full
Backup Mode: Overwrite
Destination: File - on C:\Program Files\BackupAssist\Backups\


Checking files and directories to backup
-- Warning: the following files and/or directories could not be found, and have been omitted from the backup:
\\SERVER\c$\Users



Phase One backup operation - skipped.
Scanning for skipped files...
Number of open files successfully copied: 0
Number of locked files (cannot be copied): 0
Phase Two backup operation - not required.

Total bytes: 0
Total files: 0
Total directories: 0
============================================================
Open file report

Open files that were successfully copied:
(none)

Open files that were locked (cannot be copied):
(none)
theelk81
User
 
Posts: 6
Joined: Fri Nov 07, 2008 1:53 am

Re: Server 2008 backup issue

Postby Michael F » Fri Nov 07, 2008 5:28 am

Hi
Thank you for posting on our forum. This is Michael, one of the BackupAssist technical support team members.

This sounds like a permissions issue. I recommend trying to login to your BackupAssist workstation using the account used in the BackupAssist User identity. Then try to see if you can browse to the folders you wish to copy on the 2008 server.

Unfortunately, this is about all the support I can provide since you are using BackupAssist version 3.

We no longer support BackupAssist v3 as of the 30th of June 2008; please visit http://www.backupassist.com/support/EndOfLife.html for more information.

I recommend you upgrade to BackupAssist version 5. If the problem associated with your backups appear in Version 5, we will be able to assist you in resolving the issue.

You can download the latest release of BackupAssist Version 4 at the following URL: http://www.backupassist.com/BackupAssist/download.php

After installation, BackupAssist will run in a 30 day trial mode (full functionality) that will allow you time to purchase the upgrade.
Kind regards,

Michael
User avatar
Michael F
Cortex I.T.
 
Posts: 260
Joined: Thu Mar 20, 2008 4:15 pm

Re: Server 2008 backup issue

Postby theelk81 » Fri Nov 07, 2008 8:26 pm

Hi Michael,

thanks for your response. I too thought that, that was the case but when I logon to the backup assist workstation as the backup account I can browse the files perfectly fine.

I have purchase an upgrade to version 4 and currently waiting for the new Key.
theelk81
User
 
Posts: 6
Joined: Fri Nov 07, 2008 1:53 am


Return to Technical Support v3

Who is online

Users browsing this forum: No registered users and 1 guest

cron