Restore Error from NAS

The place to discuss any technical issues or suggestions in relation to BackupAssist v9.

Restore Error from NAS

by markrj66 » Wed Mar 02, 2016 8:29 am

Hi,

I am trying to restore some files from an image backup but am getting the following error message.

Details: Backup (VSS snapshot) not found . There are 0 snapshots on \\<backup location>.
Stack trace: at CortexIT.Restore.WinImageFileRestorer.mountAllVHDs()
at CortexIT.Restore.WinImageFileRestorer.PreRestoreHook()
at CortexIT.Restore.Restorer.Restore()
at CortexIT.BA.Restore.Progress.RestoreProgressController.StepCopy(ActivityCollection activities, Boolean skip)

Thanks,

Mark
markrj66
User
 
Posts: 1
Joined: Wed Mar 02, 2016 8:18 am

Re: Restore Error from NAS

by Stuart » Wed Mar 02, 2016 10:07 am

Hi Mark,

It's Stuart here, thanks for posting on our forum.

What is the destination you're backing up to? Is it straight to the network share, or to a data container?
Can you confirm that the backup you're actually trying to restore from is present on the backup destination? To do this, please review the video we provide at https://www.youtube.com/watch?v=ZdmzU2jqZgo.

While the video is outlining how to check if it's possible to use the backup during a disaster recovery scenario - performing the same command will list all known backups on the destination you are using.
If the backup you're attempting to restore from is not listed, then this will be the reason for the issue you're seeing and unfortunately that particular backup is no longer available.
Stuart Edwards
BackupAssist Support

*Have you tried restoring from your backups lately?*
Stuart
Cortex I.T.
 
Posts: 998
Joined: Tue Sep 02, 2008 2:25 pm


Return to Technical Support v9



Who is online

Users browsing this forum: No registered users and 0 guests

cron