Failure loading MAPI

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v8.x.x.

Failure loading MAPI

by LTParisKIC » Wed Dec 24, 2014 5:44 am

So I am trying to backup a single mailbox in my Exchange environment. I am performing this from my desktop so I can do Unicode PST using Outlook. However when the job starts, about 6 seconds in (export emails) I get this error:

BA1876 An general error occurred during the backup
An general error occurred during the backup
(E) ApplicationInitialize: Failure loading MAPI
LTParisKIC
User
 
Posts: 5
Joined: Wed Dec 24, 2014 5:30 am

Re: Failure loading MAPI

by LTParisKIC » Wed Dec 24, 2014 5:46 am

Specs:

Server Exchange 2007
Client Outlook 2013
Application BackupAssist 8.2.1
LTParisKIC
User
 
Posts: 5
Joined: Wed Dec 24, 2014 5:30 am

Re: Failure loading MAPI

by Mike D » Wed Dec 24, 2014 8:34 am

If you are going to use Unicode as the PST option you will need to use Outlook 2007 or Outlook 2003 as the version for an Exchange 2007 server. The Outlook version must also be 32 bit. Newer version of Outlook will not be compatible with that version of Exchange for PST file creation.

Also you need to make sure that you have a BackupAssist user based on the following document.
http://www.backupassist.com/education/a ... ckups.html
Thank You,
Mike Deaton
BackupAssist U.S. Help Desk Team Leader
US Support Office: Louisville, KY
+812-206-4265
helpdesk@backupassist.com
www.backupassist.com
User avatar
Mike D
Cortex I.T.
 
Posts: 261
Joined: Fri Oct 31, 2008 4:01 pm


Return to Technical Support v8



Who is online

Users browsing this forum: No registered users and 2 guests

cron