This message was flagged as spam and has been denied.

Please let us know how well we're fulfilling your needs!

This message was flagged as spam and has been denied.

by newkansan » Sat Nov 02, 2013 6:26 am

I am trying to post a support request and I keep getting the message in the Subject line. Any guidance on how to avoid this?
newkansan
User
 
Posts: 10
Joined: Sat Nov 02, 2013 5:48 am

Re: This message was flagged as spam and has been denied.

by newkansan » Sat Nov 02, 2013 7:11 am

I reworded my post significantly and this time it posted successfully. I pored through my original text and could not find any words that seemed like they'd be in any spam filters. Is there a spam keyword list I can view for future reference?
newkansan
User
 
Posts: 10
Joined: Sat Nov 02, 2013 5:48 am

Re: This message was flagged as spam and has been denied.

by newkansan » Thu Nov 07, 2013 1:30 am

This just happened again after I spent 15 minutes composing a reply in another thread. Honestly, I don't have time to spend rewording in hopes that I will somehow avoid whatever word in my post was flagged as spam. Is there a spam keyword list I can view so I can find out why I keep getting this message when I try to post on these forums?
newkansan
User
 
Posts: 10
Joined: Sat Nov 02, 2013 5:48 am

Re: This message was flagged as spam and has been denied.

by Michael F » Thu Nov 07, 2013 3:12 am

Hi,

I'm Michael Farquhar with the BackupAssist team.

I'm sorry to hear you are having problems with our spam filters. I have reviewed your attempted posts and cannot find any spam words included in the post. We are not sure why they are being rejected but we will continue to investigate. We cannot release our spam word list but they only include words based on past spam attacks and most are specific words you wouldn't normally use for BackupAssist posts.

We recommend you transfer your support requests from our forum and work directly with our support team on specific technical support issues. I recommend you submit a diagnostic report so the team can work directly with you. This report provides detailed logs that help them to identify the exact nature of the problem. Once they have received the report, the team will review it and get back with you on their findings.

To send us diagnostic information please follow these steps:

1. Open BackupAssist.
2. Click on the Help menu across the top of the console.
3. Select Feedback and Support... from the drop down menu.
4. Click on Contact Support.
5. Enter the details asked for:

Valid E-mail Address: (so we know where to send our answer to your question).
Subject: Brief overview of your query.
Message: A detailed overview of exactly what your query is about. The more information you give here will make it easier for our support team to assist you.

Make sure the tick box stating 'Submit system diagnostics to help our support team with your query' is ticked and this will zip all your BackupAssist settings so that we can review these specifically for your environment.

Spam posts are a major issue in keeping our forum clean of potential dangerous spam. It is not uncommon to have hundreds of attempted spam posts over a week period. We again apologize that your attempted posts are being denied due to our Spam system.
Kind regards,

Michael
User avatar
Michael F
Cortex I.T.
 
Posts: 260
Joined: Thu Mar 20, 2008 4:15 pm

Re: This message was flagged as spam and has been denied.

by newkansan » Thu Nov 07, 2013 4:01 am

Fair enough. Thanks, Michael.
newkansan
User
 
Posts: 10
Joined: Sat Nov 02, 2013 5:48 am


Return to Feedback and Feature Requests



Who is online

Users browsing this forum: No registered users and 2 guests

cron