Unable to prepare after new tape drive install

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v3.x.x

Moderators: michael.jones, casey.burns, Mike D

Unable to prepare after new tape drive install

Postby ctc » Tue Nov 27, 2007 9:30 am

Recently installed a new HP DAT72 tape drive but backup assist will not prepare the tapes.
I get a red X on connect to tape library and a message at the bottom "unable to prepare media".

I ran a full backup with NTBackup and it worked fine. What should I check to get it working with Backup Assist? Version 3.0.12
ctc
User
 
Posts: 10
Joined: Mon Jan 30, 2006 11:52 am

Postby ctc » Tue Nov 27, 2007 10:40 am

I left backup assist as scheduled but when I checked the log:

The backup operation was not attempted because BackupAssist was unable to communicate with the tape drive. Please check your tape drive is installed properly.
ctc
User
 
Posts: 10
Joined: Mon Jan 30, 2006 11:52 am

Postby ctc » Tue Nov 27, 2007 10:45 am

If I run the free updater, will I need to purchase a new serial #?
ctc
User
 
Posts: 10
Joined: Mon Jan 30, 2006 11:52 am

Postby ctc » Thu Nov 29, 2007 12:42 pm

Hi,

The test backup in assist worked fine, but the scheduled job fails with:

BackupAssist Backup Summary
---------------------------
Date performed: Wednesday, 28 November 2007 8:00:38 PM
Label: Wednesday
Job name: Daily Backup
Backup Method: Full
Backup Mode: Overwrite
Destination: Tape - HP C7438A SCSI Sequential Device


The backup operation was not attempted because BackupAssist was unable to communicate with the tape drive. Please check your tape drive is installed properly.
ctc
User
 
Posts: 10
Joined: Mon Jan 30, 2006 11:52 am


Return to Technical Support v3

Who is online

Users browsing this forum: No registered users and 3 guests

cron