BackupAssist Error - Need Help

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v3.x.x

Moderators: michael.jones, casey.burns, Mike D

BackupAssist Error - Need Help

Postby rkokoski » Thu Apr 05, 2007 12:38 am

Error: Could not access portions of directory System State\Registry.
You may not have permission to open the file, or the directory may be missing or damaged.
Please contact the owner or administrator.
rkokoski
User
 
Posts: 6
Joined: Thu Apr 05, 2007 12:31 am

Postby rkokoski » Thu Apr 05, 2007 12:39 am

I posted this original error. I have verified that the administrator account and password are valid and used by BackupAssist so that is not the problem. Any suggestions?
rkokoski
User
 
Posts: 6
Joined: Thu Apr 05, 2007 12:31 am

Postby rkokoski » Thu Apr 05, 2007 12:14 pm

Thanks Raj. Here are my thoughts.

1. I got this same error when doing a BackupAssist Trial backup so i don't think changing the time will make a difference.

2. I will try the 2nd option of running the Comsys before the backup. Let's see how that works.

3. I will also try a chkdsk on the next start up and keep you posted.

I do have one more request. I am a consultant and this is running at my client site (2nd client I have signed up with BackupAssist and I've got 2 more coming onboard in the next 30 days). They have 1 day left in the eval. Can I get a 7 day extension so we can fix this problem before the client commits to the software?

Thanks!

-Richard
rkokoski
User
 
Posts: 6
Joined: Thu Apr 05, 2007 12:31 am

Postby rkokoski » Thu Apr 05, 2007 12:39 pm

The server name is "sbserver"

Thanks!

-Richard
rkokoski
User
 
Posts: 6
Joined: Thu Apr 05, 2007 12:31 am


Return to Technical Support v3

Who is online

Users browsing this forum: No registered users and 2 guests

cron