Page 1 of 1

ISP changed SMTP settings

PostPosted: Fri Mar 30, 2007 3:11 am
by jimg972
I have had BA running at a customer site for several years. His ISP (AT&T) has recently upgraded their POP and SMTP settings. Their SMTP is now SSL on port 465 with encryption. I can send and receive email just fine with Outlook but I cannot send the email notification from BackupAssist. Please help. I have several customers using AT&T as their ISP.

Could you provide some insight as to how to resolve this issue. I have tried the 4 different methods manually without success.

Thanks,

Jim

ISP changed SMTP settings

PostPosted: Tue May 01, 2007 10:25 pm
by jimg972
I have tried all of these suggestions without success.

With the previous (non-SSL setting) I was able to drop down into Safe mode and confirm that the normal settings work (essentially bypassing AV and 3rd party firewall).

When I adopt the SSL settings (and confirm that email sends and receives correctly) and drop down into Safe mode, I am unable to complete the AutoDetect test. AutoDetect hangs at test 3.

BA fails to send email with any of the settings with SSL-SMTP settings applied.

Re: ISP changed SMTP settings

PostPosted: Thu Feb 28, 2008 6:38 am
by jimg972
Has any progress been made on the Secure SSL that AT&T is now using for Pop and SMTP? I have several customers that are unable to utilize email reports because they are using AT&T DSL with Secure SSL.

Re: ISP changed SMTP settings

PostPosted: Sun Aug 03, 2008 2:23 am
by jimg972
I have upgraded to BA4 with SSL support on several systems. It works as advertised!!

Thanks for the good work.

Regards,

Jim