Rev 70gb tape eject

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v3.x.x

Moderators: michael.jones, casey.burns, Mike D

Rev 70gb tape eject

Postby pmorton » Tue Mar 27, 2007 5:22 am

Hello,
I am a reseller and been selling backup Assist for some time now, I have been using it with the Iomega Rev 70GB tape drives. My question is I do select eject after backup but it has not been working, is there a fix for this?

Paul
pmorton
User
 
Posts: 3
Joined: Tue Mar 27, 2007 5:18 am

Postby pmorton » Wed Mar 28, 2007 7:59 am

Thanks, Raj
I will try that.

Dhiraj wrote:Hi Paul,

Thanks for posting on our forums.

This is Raj from BackupAssist technical support.

Although the REV drive is a 'tape' drive, it is classed by BackupAssist as an external drive, and as such the regular eject command will not work. That being said, there is a utility included in BackupAssist that you can call from a script that will do what you want.

To get the REV tape to eject you will need to add a script to run after the backup.

To do this go to the Advanced tab within BackupAssist and then click on the link to 'Modify scripts to run before and after the backup', put a tick in the box next to 'Run a script after the backup', scroll down until you find the section labeled :SUCCESS COMMANDS. After the REM command simply use the following command and replace the R: with the drive letter for your REV drive:

"c:\program files\backupassist\baburn.exe" eject r: /hide

I hope the above suggestions help, but please do not hesitate to contact me if you have any additional queries or comments - I'd be glad to assist you.
pmorton
User
 
Posts: 3
Joined: Tue Mar 27, 2007 5:18 am

Postby pmorton » Mon Apr 09, 2007 3:49 am

By the way that does not work with the REV drive. I tried it with 2 customers and it not not work.

Paul

pmorton wrote:Thanks, Raj
I will try that.

Dhiraj wrote:Hi Paul,

Thanks for posting on our forums.

This is Raj from BackupAssist technical support.

Although the REV drive is a 'tape' drive, it is classed by BackupAssist as an external drive, and as such the regular eject command will not work. That being said, there is a utility included in BackupAssist that you can call from a script that will do what you want.

To get the REV tape to eject you will need to add a script to run after the backup.

To do this go to the Advanced tab within BackupAssist and then click on the link to 'Modify scripts to run before and after the backup', put a tick in the box next to 'Run a script after the backup', scroll down until you find the section labeled :SUCCESS COMMANDS. After the REM command simply use the following command and replace the R: with the drive letter for your REV drive:

"c:\program files\backupassist\baburn.exe" eject r: /hide

I hope the above suggestions help, but please do not hesitate to contact me if you have any additional queries or comments - I'd be glad to assist you.
pmorton
User
 
Posts: 3
Joined: Tue Mar 27, 2007 5:18 am


Return to Technical Support v3

Who is online

Users browsing this forum: No registered users and 1 guest

cron