startup document? spec. tape labels

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v3.x.x

Moderators: michael.jones, casey.burns, Mike D

startup document? spec. tape labels

Postby bwili » Wed Mar 21, 2007 6:46 am

Would someone be so kind as to point me to a general startup doc? Specifically I need help labeling tapes. I'm working with a Win2003 server. I remember reading some helpful doc in the past; I can't find anything like that now.
I have set up backup assist several times over the past 3 years, so I'm familiar with it.
-Label a given tape, via Computer Management console/Removable storage
-Prepare them for use, via backupassist
Everytime I put in a tape, the label is gone.

thanks in advance.

B
bwili
User
 
Posts: 2
Joined: Wed Mar 21, 2007 6:33 am
Location: Minneapolis

Postby bwili » Thu Mar 22, 2007 4:27 am

Raj,
The links you posted are great. Thank you. My problem now is:

-I label a tape 'Wednesday' in the removeable storage mgr
-I prepare the tape for use in the BA mgr
-the tape is ejected
-the tape 'Wednesday' appears in the free media pool

When I re-insert tape 'Wednesday', it shows up in the drive as '47' or some such number. (?)

I need to label 10 tapes for the intermediate backup scheme, and have the tape labels stick.

regards,

B[/quote]
bwili
User
 
Posts: 2
Joined: Wed Mar 21, 2007 6:33 am
Location: Minneapolis


Return to Technical Support v3

Who is online

Users browsing this forum: No registered users and 2 guests

cron