Backup Assist Trial hanging, process not responding

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v3.x.x

Moderators: michael.jones, casey.burns, Mike D

Backup Assist Trial hanging, process not responding

Postby kactus » Wed Mar 14, 2007 9:33 am

Hi Everyone

I've just starting evaluating backup assist with the hope of being able to recommend it to our clients as a simple to use system that they can manage them selves.

I've created a test job on a workstation that backups a couple of static folders containing archived data (~5GB) plus system state to a folder on the local harddisk before compressing it and moving it to a mapped network drive. None of the files would have been open and they are on the local drive of the machine. Most of our clients will be using external usb HD's so I considered this a reasonable test (though they run 2000/2003 SBS predominately).

The test machine is an P4 3.0 GHz 1GB running XP service pack 2 with all the current high priority updates. It also has 45 GB free on the local drive.

The problem is that both the test and the scheduled jobs seem to hang NT backup and backup assist, even when left overnight. Furthermore after killing the backup assist process, NT backup seems to recover and continue the backup process.

I've noticed the following in the logs:

BackupAssist error #20012
Error number: -2147024877
Error description: Automation error

but the time stamp for this is around the same time as the processes where killed so that may be the cause of it.

I'm running release version 3.5.3
amin console 3.5.600
backupassist service 3.5.517
interface library 3.5.811
scheme library 3.5.400

and the backup is a slightly modifed "Professional Schedule" where the full backup occurs on Friday.

Please let me know if there is fix for this issue.

Cheers - Kamil
kactus
User
 
Posts: 3
Joined: Wed Mar 14, 2007 9:08 am

Just in addition

Postby kactus » Wed Mar 14, 2007 9:37 am

I almost forgot to mention...

The backup files themselves (on the local machine) failed initially after growing to 49MB in the first test and at 1,878 MB on the overnight schedule.


Cheers - Kamil
kactus
User
 
Posts: 3
Joined: Wed Mar 14, 2007 9:08 am

Postby kactus » Wed Mar 14, 2007 3:38 pm

Thank you Raj

I have sent the report to your support email.

Cheers -Kamil
kactus
User
 
Posts: 3
Joined: Wed Mar 14, 2007 9:08 am


Return to Technical Support v3

Who is online

Users browsing this forum: No registered users and 2 guests

cron