Server hangs very morning on backup

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v3.x.x

Moderators: michael.jones, casey.burns, Mike D

Server hangs very morning on backup

Postby SELOSYSTEMS » Thu Feb 22, 2007 6:12 pm

I have a problem at a client of mine. They are using Windows SBS server 2003 SP1 + ATAPI REV drive 35 Gb. BackupAssist worked fine during trial period, but 2 days after registration problems began (however I dont know if that has anything to do with it).

I monitor the backup for my clients, normally I get the email every morning. Since a week or so I didn´t receive the emails from backupassist.

Every morning the server hangs on backup process phase 2.

There is no log file, all i can see is the BackupAssist event viewer which has following events in it:

22/02/2007 8:03:27 BackupAssist Monitor Service starting
22/02/2007 8:03:26 BackupAssist service starting
22/02/2007 4:56:08 Starting phase two backup operation
22/02/2007 4:54:53 Phase One backup operation succeeded.
22/02/2007 4:00:15 Starting backup operation

As you see, it works until it has to start with phase 2.

I already checked hardware, even changed REV.
I checked Microsoft Shadow Copy Service, it is set to AUTOMATIC.
I already tried to disable the open file copy option, server hangs the same.
Today I disabled backup of Exchange, because that is also done in phase 2.

Now I don´t know what to do....

Anyone can help me??
Posts: 3
Joined: Thu Feb 22, 2007 5:52 pm

RE: Backup Hangs

Postby garciam » Thu Mar 01, 2007 7:04 am

I ran into this problem as well. Every night I run the backup and when I come in, in the morning the backup has stalled on Phase Two of the backup and is asking for another tape. I have completed a manual backup to test the problem and the backup required me to insert my original tape then insert another new tape and finally reinsert the original tape to complete the backup. If I don't use BackupAssist Snapshot Manager I only need one tape but if I use BackupAssist Snapshot Manager my backup gets to Phase Two of the backup and is asks for another tape in order to complete the backup. I don't know why this is happening when I have more then enough space on the original tape.
Posts: 2
Joined: Thu Mar 01, 2007 6:45 am
Location: USA, Albuquerque New Mexico

Return to Technical Support v3

Who is online

Users browsing this forum: No registered users and 2 guests