mapped drives mysteriously no longer work

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v3.x.x

Moderators: michael.jones, casey.burns, Mike D

mapped drives mysteriously no longer work

Postby scotto46 » Sat Feb 10, 2007 5:23 am

I have been using the product to backup my 2 2003 servers ( one exchange sbs 2003 and one data 2003 enterprise ) and everything has worked flawlessly for over a year now.

All of a sudden , the software will not see mapped drives when it starts the backup.
The drives show up in the file selection, I can even estimate the drive's contents.
I can go to my computer on the server running backupassist and open the drives up.
But it says :
The following files and/or directories could not be found, and have been omitted from the backup

and lists the mapped drives.

This just happened out of the blue and I don't know what to do.

Please help!
SCOTT GIBSON
CFO
STEP 2,INC.
RENO,NV
scotto46
User
 
Posts: 2
Joined: Sat Feb 10, 2007 5:14 am

Re - enter the default backup user details

Postby iancoms » Fri Feb 16, 2007 6:58 pm

Hi Scott,

I had this issue and it drove me round the bend ages ago.

To fix all I did was to re-enter the backup user credentials with the domain field populated too.

Regards

Iancoms
I Winsor
iancoms
User
 
Posts: 10
Joined: Mon Jun 12, 2006 8:35 pm

Postby scotto46 » Fri Mar 02, 2007 8:02 am

Found it - the servers had somehow become "un-synced" with their time.
I had to stop and restart the windows time service on each machine and reboot. I noticed it because on time I caught a glimpse of the cmd prompt screen that happens when BA does it's net use commands. It said something about the time does not match the server, etc.
Sure enough, the 2 servers were 5 mins apart!
Just in case anyone else has this happen.
:wink:
SCOTT GIBSON
CFO
STEP 2,INC.
RENO,NV
scotto46
User
 
Posts: 2
Joined: Sat Feb 10, 2007 5:14 am


Return to Technical Support v3

Who is online

Users browsing this forum: No registered users and 2 guests

cron