Page 2 of 2

Going to email you a patch

PostPosted: Mon Feb 19, 2007 9:02 pm
by Linus
Hello Cdewar,

I'm going to email you a patch that writes the mailboxes.txt file in ANSI instead of Unicode.

You mentioned that your Exchange installation was actually an upgrade - this might well be the cause of the anomoly! We've sold hundreds of copies of the Exchange add-on, but only had about 3 reports of this error - so it may well be that this problem only occurs when a user has upgraded the installation.

I will email you that patch in the next few minutes.

Thank you,

Linus

PostPosted: Tue Feb 20, 2007 5:06 pm
by Linus
To forum readers -

Charles has confirmed that this patch has fixed the problem.

It may be that in-place upgrades of Exchange 2000 to 2003 have this problem.

We are trying to track down the source so we can provide a proper fix.

We intend to release a version 3.5.4 that includes this fix in the next few weeks. In the meantime if anyone requires the patch, please email our support email address. (I've not written it here in case of spambots.)

Thanks,

Linus

Re: Exmerge problem

PostPosted: Sat Oct 31, 2009 5:50 pm
by bhallu
Hey guys…
I have an error trying to export in PST file.,, can u plz help me out…..thnx

-------------
Christmas Cards

Re: Exmerge problem

PostPosted: Mon Nov 02, 2009 7:59 am
by Stuart
Hi,

It's Stuart here from the BackupAssist team, thanks for posting on our forum.

We will be able to help you with the errors you're getting. Would it be possible for you to send in a fresh set of diagnostic information so that we can look into this for you further?
To send us diagnostic information please follow these steps:

1) Go to Contact Support (from the bottom-left corner of the console) -> Contact Support
2) Fill out the form and ensure that the Submit system diagnostics checkbox at the bottom is checked.

If you have anything to add, please reply to my post or send an e-mail directly to support@backupassist.com.