Exmerge problem

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v3.x.x

Moderators: michael.jones, casey.burns, Mike D

Going to email you a patch

Postby Linus » Mon Feb 19, 2007 9:02 pm

Hello Cdewar,

I'm going to email you a patch that writes the mailboxes.txt file in ANSI instead of Unicode.

You mentioned that your Exchange installation was actually an upgrade - this might well be the cause of the anomoly! We've sold hundreds of copies of the Exchange add-on, but only had about 3 reports of this error - so it may well be that this problem only occurs when a user has upgraded the installation.

I will email you that patch in the next few minutes.

Thank you,

Linus
User avatar
Linus
Cortex I.T.
 
Posts: 64
Joined: Tue Nov 29, 2005 2:09 pm

Postby Linus » Tue Feb 20, 2007 5:06 pm

To forum readers -

Charles has confirmed that this patch has fixed the problem.

It may be that in-place upgrades of Exchange 2000 to 2003 have this problem.

We are trying to track down the source so we can provide a proper fix.

We intend to release a version 3.5.4 that includes this fix in the next few weeks. In the meantime if anyone requires the patch, please email our support email address. (I've not written it here in case of spambots.)

Thanks,

Linus
User avatar
Linus
Cortex I.T.
 
Posts: 64
Joined: Tue Nov 29, 2005 2:09 pm

Re: Exmerge problem

Postby bhallu » Sat Oct 31, 2009 5:50 pm

Hey guys…
I have an error trying to export in PST file.,, can u plz help me out…..thnx

-------------
Christmas Cards
bhallu
User
 
Posts: 1
Joined: Fri Oct 30, 2009 8:09 pm

Re: Exmerge problem

Postby Stuart » Mon Nov 02, 2009 7:59 am

Hi,

It's Stuart here from the BackupAssist team, thanks for posting on our forum.

We will be able to help you with the errors you're getting. Would it be possible for you to send in a fresh set of diagnostic information so that we can look into this for you further?
To send us diagnostic information please follow these steps:

1) Go to Contact Support (from the bottom-left corner of the console) -> Contact Support
2) Fill out the form and ensure that the Submit system diagnostics checkbox at the bottom is checked.

If you have anything to add, please reply to my post or send an e-mail directly to support@backupassist.com.
Stuart Edwards
BackupAssist Support

*Have you tried restoring from your backups lately?*
Stuart
Cortex I.T.
 
Posts: 998
Joined: Tue Sep 02, 2008 2:25 pm

Previous

Return to Technical Support v3

Who is online

Users browsing this forum: No registered users and 1 guest

cron