Backups getting stuck

The place to discuss any technical issues or suggestions in relation to BackupAssist v9.

Backups getting stuck

by Geordie » Sun Apr 17, 2016 8:16 pm

Hi,

We are evaluating BackupAssist as a solution for our old Exchange 2013 server, but finding it a little temperamental.

When running a full backup, it successfully does all drives and clears the logs, but then gets stuck at "Report backed up items", just sits there with no change, even the running time gets stuck.

We have only had 1 proper success in 6 attempts now, and the recovery features from this really interests us, so I'd like to see if there is anything we can do to resolve this.

Can you help, anything obvious we may need to do for this?

Thanks,
Geordie
Geordie
User
 
Posts: 3
Joined: Sun Apr 17, 2016 8:10 pm

Re: Backups getting stuck

by Geordie » Mon Apr 18, 2016 2:06 pm

Hi,

I left it running and it did complete eventually, Exchange backup took 1 hour 30, this phase took over 14 hours, backups still states it only took 1 hour 30 tho.

Cheers,
Geordie
Geordie
User
 
Posts: 3
Joined: Sun Apr 17, 2016 8:10 pm

Re: Backups getting stuck

by Stuart » Tue Apr 19, 2016 9:59 am

Hi Geordie,

It's Stuart here from the BackupAssist team, thanks for posting on our forum.

I believe the step of reporting what's been backed up is also where the log truncation finalisation occurs as the copying of the data has now been complete.
How large were the logs prior to running the backup? I have seen in some instances where users have had over 100GB in Exchange logs which hadn't been truncated previously take over 24 hours to complete as an example.

Once the first backup was done and the backlog was cleared, the backup then took a more realistic time to complete fully from that point.

Have you run another backup after this, if so how long did it take to complete?
If it's still taking quite some time then please submit some diagnostics to our support team so that your configuration can be reviewed. The steps to do this are as follows:
1. Open BackupAssist.
2. Click on the Help menu across the top of the console.
3. Select Feedback and Support... from the drop down menu.
4. Click on Contact Support.

5. Enter the details asked for:

Valid E-mail Address: (so we know where to send our answer to your question).
Subject: Brief overview of your query.

Message: A detailed overview of exactly what your query is about. The more information you give here will make it easier for our support team to assist you.


Make sure the tick box stating 'Submit system diagnostics to help our support team with your query' is ticked and this will zip all your BackupAssist settings so that we can review these specifically for your environment.

If you have any issues using our automated support tool please follow these steps to manually send in your diagnostics file:

Browse to the following folder on the applicable path to your system:


C:\Program Files (x86)\BackupAssist vX (where X is the version number you're running)

Look for a file named BackupAssistDiagnostics.zip and send this to us directly.

If you find that this file is too large to email directly; please upload directly to our support team via http://www.backupassist.com/BackupAssis ... submit.php.
Please note that there is a 50MB file size limit. If it's larger then please let us know.
Stuart Edwards
BackupAssist Support

*Have you tried restoring from your backups lately?*
Stuart
Cortex I.T.
 
Posts: 998
Joined: Tue Sep 02, 2008 2:25 pm

Re: Backups getting stuck

by Geordie » Fri Apr 22, 2016 5:33 pm

Hi Stuart,

Thank you for your reply, it does seem to be the logs as you can see these being truncated at the time, and while the nightly backup is still taking around 10 hours, 6 hours of that is doing this phase, every night....

This is ok so long as it completes in a night, but it would be good to see some kind of indication on what it's doing, not even the Running time ticks up during this phase so looked like it had just got stuck.

Thanks,
Geordie
Geordie
User
 
Posts: 3
Joined: Sun Apr 17, 2016 8:10 pm


Return to Technical Support v9



Who is online

Users browsing this forum: No registered users and 1 guest

cron