BA 9.2.2 incorrectly detects RDX

The place to discuss any technical issues or suggestions in relation to BackupAssist v9.

BA 9.2.2 incorrectly detects RDX

by Navion » Sat Mar 05, 2016 3:11 am

We're getting failures with 9.2.2 because the Basic Backup indicates that it wants to backup to drive Z: (Retrieving volume information...This would backup volume Local Disk(C:) to Z:...There is not enough....)
When I set up the backup, I indicated that the RDX was Drive L:, and I've verified that as far as Windows Server is concerned, it still IS drive L:. I ran Detect and didn't get any errors.
We don't have a Drive Z unless BA is creating a virtual drive for that.
Also, I don't seem to be able to select the files I want. BA seems determined to take the whole C: drive (which is less than 500 Gb ) when I only want to backup about 3 directories.
Finally (Sorry this is so long) is there a way to only use 2 RDX disks for the backup (odd day/even day) instead of using 5 (one for each day of the week)?
This is a very small office, not using exchange or any databases...just essentially file storage.
Thanks
Navion
User
 
Posts: 3
Joined: Sat Mar 05, 2016 3:00 am

Re: BA 9.2.2 incorrectly detects RDX

by Stuart » Mon Mar 07, 2016 8:28 am

Hi there,

It's Stuart here from the BackupAssist team, thanks for posting on our forum.

In regards to the Z: drive, can you verify for me if you're running your backup to a Data Container? More information on this is located at https://www.backupassist.com/education/resources/data_containers.html.
If you are using a data container, then this will be mounted as Z: drive by default.

With the System Protection engine, if you've selected that you're wanting a bare metal capable backup - then BackupAssist is going to select the critical volumes required which is why your entire C: drive will be being backed up and not allowing you to select specific files/directories.

As far as using just two cartridges, you're able to do so. All you need to do is configure a daily rotating scheme and select 'Number of disks in your backup pool' (on the destination tab) as 2 and the software will automatically configure that scheme for two cartridges for you.

By the sounds of it, I actually think you'd be best served by running a File Protection backup to the RDX drive. This is a file level backup which will allow you to easily select the files/folders which you're wanting backed up. More information on this engine is found at https://www.backupassist.com/education/v9/backupassist/file-protection-guide.html.
Stuart Edwards
BackupAssist Support

*Have you tried restoring from your backups lately?*
Stuart
Cortex I.T.
 
Posts: 998
Joined: Tue Sep 02, 2008 2:25 pm

Re: BA 9.2.2 incorrectly detects RDX

by Navion » Mon Mar 07, 2016 9:27 am

Thanks, Stuart, that did the trick. Looks like I was trying to have my cake and eat it too (too many options). Everything's working perfectly now. Thanks very much!
Navion
User
 
Posts: 3
Joined: Sat Mar 05, 2016 3:00 am


Return to Technical Support v9



Who is online

Users browsing this forum: No registered users and 2 guests

cron