Getting error BA227

The place to discuss any technical issues or suggestions in relation to BackupAssist v9.

Getting error BA227

by ctdak » Fri Feb 12, 2016 5:35 am

I have been trying to post a message here about an error message I'm incorrectly getting, but your system won't post it. It says that it is flagged as spam. What's the reason for this? There's nothing out of the ordinary in my message. I can't get an answer if I can't post my question.
ctdak
User
 
Posts: 8
Joined: Tue Dec 22, 2015 5:56 am

Re: Getting error BA227

by Mike D » Fri Feb 12, 2016 7:11 am

I am sorry that you are having issues with posting your problem, our spam filter can be odd at times with what it blocks, I will have our team look into that issue.

As for the BA227 error this issue is that the wrong media is connected for the day that you are running. If you edit the job and go to calendar in the left menu is the media name for tonight the one that you have connected? If the media is not correct click on destination and under the number of disks there is a start date that needs to be moved. Whatever the start day is will be Daily 1 and all media is based off of that. If the media is correct in the calendar but you are getting this error then there is an issue with the media names, you will need to prepare them again and if prompted to share or overwrite choose to overwrite that will only effect the media ID it will not effect the data on the drives.

If you still have issues please send in the diagnostics so we can have a proper look at the issue and troubleshoot it in detail.

To send diagnostics
1) Go to Help > Feedback and Support > Contact Support
2) Fill out the form and ensure that the Submit system diagnostics checkbox at the bottom is ticked.
Thank You,
Mike Deaton
BackupAssist U.S. Help Desk Team Leader
US Support Office: Louisville, KY
+812-206-4265
helpdesk@backupassist.com
www.backupassist.com
User avatar
Mike D
Cortex I.T.
 
Posts: 261
Joined: Fri Oct 31, 2008 4:01 pm

Re: Getting error BA227

by ctdak » Fri Feb 12, 2016 11:44 am

Mike,

The media is correct as in the calendar. The deal is I did a Windows quick reformat of 2 of my RDX disks and then re-prepared them in BA, and this is when I got the error. However, I will try what you said and prepare them again with overwrite and see what happens. Thanks.
ctdak
User
 
Posts: 8
Joined: Tue Dec 22, 2015 5:56 am


Return to Technical Support v9



Who is online

Users browsing this forum: No registered users and 1 guest

cron