IBM Ultrium 6HH Tape Drive

The place to discuss any technical issues or suggestions in relation to BackupAssist v9.

IBM Ultrium 6HH Tape Drive

by Geir » Wed Feb 03, 2016 7:45 pm

I have a issue with a new tape drive. It seems to work when I run "IBM Tape Diagnostic Tool" where all tests is passed and everything seems ok.

BackupAssist detects the drive, but I get some errors when trying to run a backup:

Data Backup BA4100 Cannot write MTF header to tape

However the "Prepare media" function is working:

Available Media that were successfully tested:

Any ideas on how I can proceed to get this working?

Running BackupAssist 9.2.1011 on Windows Server 2012.
Posts: 2
Joined: Wed Feb 03, 2016 7:29 pm

Re: IBM Ultrium 6HH Tape Drive

by michael.jones » Wed Feb 03, 2016 9:21 pm


It's Michael Jones from support.

This is a common problem that we encounter when another backup program has previously been installed on a machine.
Unfortunately some other backup programs install their own proprietary tape drive drivers, and these can not be used by any other software, including BackupAssist.
We have found that often, even uninstalling these programs will not repair tape drive drivers.

To rectify this situation you will need to uninstall the tape drive drivers and replace them with the default Windows drivers.
Go to Start -> Control Panel -> System, select the hardware tab and go to the device manager.
You will need to find your tape drive in the list of hardware, right click on the drive and select uninstall.
Once you've done that, right click on your computer name at the top of that window and select 'Scan for hardware changes'.
This should detect your tape drive and install the default Windows drivers for the device.
Should you have additional questions, please don't hesitate to contact me - I'd be glad to assist you.

Thank You,
Michael R. Jones
BackupAssist Help Desk
US Support New Albany, IN
User avatar
Cortex I.T.
Posts: 673
Joined: Tue Mar 09, 2010 8:04 am

Re: IBM Ultrium 6HH Tape Drive

by Geir » Thu Feb 04, 2016 4:48 am


Thanks for your reply.

This is however not the case and it did not solve the problem. It's a new server also which have not had any other backup software installed. It's a clean Windows Server 2012 with only SQL 2012 and BackupAssist installed. The tape drive is brand new and Windows didn't have drivers for it so I downloaded and installed IBM's own drivers.

I did try doing what you described anyways, but still got the same error. It did install again after uninstalling without me specifying the path to the IBM drivers, so not sure if it reinstalled using new Windows drivers or it auto detected path to the same IBM drivers.

Is there anything else I can do to try debug what's actually the problem here? I am using BackupAssist for older LTO5 tape drives without any problems, this is a new LTO6 drive, may the case be that it's not compatible with BackupAssist?
Posts: 2
Joined: Wed Feb 03, 2016 7:29 pm

Return to Technical Support v9

Who is online

Users browsing this forum: No registered users and 1 guest