Can't Launch Administrative Console

The place to discuss any technical issues or suggestions in relation to BackupAssist v9.

Can't Launch Administrative Console

by bniknar » Wed May 03, 2017 11:28 pm

When I try to launch the console, it freezes on Launching Administrative Console. Just sits there.

I've tried killing the launching process (which stops the process successfully). Relaunching the console still freezes.
I've also restarted the BackupExec process, doesn't help.

Version is 9.5.4.

The Windows server is 2012R2 with the latest patches. It's performing fine, no changes to the system. Disk space is fine.

Appreciate any suggestions!
bniknar
User
 
Posts: 12
Joined: Mon Feb 13, 2017 12:57 pm

Re: Can't Launch Administrative Console

by michael.jones » Thu May 04, 2017 3:28 am

Hello,

I'm afraid that I'll require some additional information from you.

Would it be possible for you to send in a set of diagnostic information from BackupAssist? This will give us a lot more information to run on to be able to help resolve this quickly for you.

The steps to submit diagnostics are as follows:
1. Open BackupAssist.
2. Click on the Help menu across the top of the console.
3. Select Feedback and Support... from the drop down menu.
4. Click on Contact Support.
5. Enter the details asked for:

Valid E-mail Address: (so we know where to send our answer to your question).
Subject: Brief overview of your query.
Message: A detailed overview of exactly what your query is about. The more information you give here will make it easier for our support team to assist you.

Make sure the tick box stating 'Submit system diagnostics to help our support team with your query' is ticked and this will zip all your BackupAssist settings so that we can review these specifically for your environment.

If you have further issues, please browse to:

32-bit OS: C:\Program Files\BackupAssist vX (where X is the version number you're running)
64-bit OS: C:\Program Files (x86)\BackupAssist vX (where X is the version number you're running)
Browse for a file named BackupAssistDiagnostics.zip and send this to us directly.
As an alternative, you can also use our manual upload site which has a limit of 50MB. The URL for this manual submission page is http://www.backupassist.com/BackupAssis ... submit.php.
Should you have additional questions, please don't hesitate to contact me - I'd be glad to assist you.

Thank You,
Michael R. Jones
BackupAssist Help Desk
US Support New Albany, IN
Support@backupassist.com
User avatar
michael.jones
Cortex I.T.
 
Posts: 673
Joined: Tue Mar 09, 2010 8:04 am

Re: Can't Launch Administrative Console

by bniknar » Sat May 06, 2017 12:24 am

The file BackupAssistDiagnostics.zip does not exist in Program Files (x86)/BackupAssist v9.

And I still can't successfully launch the console. It freezes on the splash screen with "Launching administrative console".

This started when I upgraded from 9.5.2 to 9.5.4 . I've uninstalled 9.5.4 and installed 9.5.2 - same issue: when launching the console it freezes on the splash screen with "Launching administrative console".
bniknar
User
 
Posts: 12
Joined: Mon Feb 13, 2017 12:57 pm

Re: Can't Launch Administrative Console

by Stuart » Mon May 08, 2017 9:58 am

Hi there,

It's Stuart here from the BackupAssist team.

It could be something related to .NET on your system. I'd check Event Viewer for any errors related to application crashes or .NET by following the steps below:
1. Click the Start button.
2. Click Control Panel.
3. Click System and Maintenance.
4. Click Administrative Tools.
5. Double-click Event Viewer.
6. In the left hand navigation window, browse to Windows Logs and check both Application and System.

If there is anything like that displayed; then that's likely the reason why the operating system won't allow the software to open correctly.

Make sure that you have .NET 4.5.2 or later installed as this has been known to resolve such problems for others in the past. Microsoft are also no longer providing any support for older releases than this as outlined at https://blogs.msdn.microsoft.com/dotnet ... and-4-5-1/.
Stuart Edwards
BackupAssist Support

*Have you tried restoring from your backups lately?*
Stuart
Cortex I.T.
 
Posts: 998
Joined: Tue Sep 02, 2008 2:25 pm


Return to Technical Support v9



Who is online

Users browsing this forum: No registered users and 1 guest

cron