Page 1 of 1

Backup Assist V9+Activation problem

Posted: Thu Mar 30, 2017 10:53 pm
by Ryannehse
Error BA2005

We have Backup Assist V9 installed on our server. Yesterday a ransomware virus hit the network and the server had to be reloaded.
We have reinstalled Backup Assist V9 but cannot activate it due to the license key still being active before the reload. We could not get into Backup Assist to remove the license as the ransomeware virus had encrypted all our shortcut links.

How can we activate our Backup Assist program because at the moment no backups are taking place due to it not being registered even though we still have our key.

Would appreciate the help.

Ryan

Re: Backup Assist V9+Activation problem

Posted: Thu Mar 30, 2017 11:46 pm
by michael.jones
Hello,

It's Michael from support.

Just send us the license key, with an explanation, and we'll reset it for you.

Re: Backup Assist V9+Activation problem

Posted: Fri Mar 31, 2017 12:03 am
by Ryannehse
Hi Michael,

Thanks for getting back to me. Should I email you or support@backupassist.com or can i post here? I have emailed the license key and error code to the support email address already.

Ryan

Re: Backup Assist V9+Activation problem

Posted: Fri Mar 31, 2017 5:44 pm
by Ryannehse
Hi Michael,

I don't mean to be a nag but I really need a response. I have sent the license key and description of the problem in an email to support@backupassist.com already. Should i post the license key here in the thread as well?

Ryan

Re: Backup Assist V9+Activation problem

Posted: Fri Mar 31, 2017 10:12 pm
by michael.jones
Hello,

No, please don't post your purchased license key in an open public furum.

Just send an email to support@backupassist.com

Re: Backup Assist V9+Activation problem

Posted: Sat Apr 01, 2017 12:17 am
by Ryannehse
Hi Michael,

I got your email. Thanks so much. All sorted. Have a good one.

Ryan