Page 1 of 1

Hanging on Launching Administration Console

Posted: Thu Dec 24, 2015 8:43 pm
by jlamp
I noticed my backups were not running so I tried to login to the console and it hangs on Launching Administration Console.

I uninstalled and reinstalled Backup Assist v8.4.5r1 and still will not load.

License Manager says I am licensed

Re: Hanging on Launching Administration Console

Posted: Mon Dec 28, 2015 9:37 pm
by michael.jones
Hello,

It's Michael Jones from support.

This issue could be caused by a corrupt log file. Can you try the following steps to see it resolves the problem?

Stop the BackupAssist Service

Go to C:\documents and settings\all users\application data (2003 or older) or c:\programdata (2008 or newer)

Rename the folder BackupAssist vX to BackupAssist vX.old

Start, and then stop the service again.

Go back to application data or program data directory and copy the jobs and configuration folders from BackupAssist vX old to the new BackupAssist vX folder that was created.

You can then start the service and see if you are still having issues

Re: Hanging on Launching Administration Console

Posted: Thu Oct 13, 2016 5:01 am
by mscott821
I am having the same issue on a Windows 2012 R2 server. It had been running for more than a year w/o incidence and now it hangs at the "Launching Console"...

I attempted to "fix" noted above, but it still is hanging in same place on load.

Note: BA 8.4.2r1

Thank you.

Re: Hanging on Launching Administration Console

Posted: Thu Oct 13, 2016 9:41 am
by Stuart
Hi there,

It's Stuart here from the BackupAssist team, thanks for posting.

When this issue with the console not loading, when did this start occurring? Did any changes/updates to your system precede this problem that may be causing a conflict which is preventing the console from being able to open?

I believe that you'll need to open a support case with our team directly to be able to look into this further.
Please follow these steps to manually send in your diagnostics file since the console won't open:

1. Browse to the following folder on the applicable path to your system:
C:\Program Files (x86)\BackupAssist v8

2. Run the application file named 'Diagnostics.exe'.
3. Click on Contact Support.
4. Enter the details asked for:

Valid E-mail Address: (so we know where to send our answer to your question).
Subject: Brief overview of your query.

Message: A detailed overview of exactly what your query is about. The more information you give here will make it easier for our support team to assist you.

Make sure the tick box stating 'Submit system diagnostics to help our support team with your query' is ticked and this will zip all your BackupAssist settings so that we can review these specifically for your environment.

If you receive an error upon submission, then look for a file named BackupAssistDiagnostics.zip in the same directory and send this file to us directly.

If you find that this file is too large to email directly; please upload directly to our support team via http://www.backupassist.com/BackupAssis ... submit.php.
Please note that there is a 50MB file size limit.

Let us know if you have any issues getting the diagnostics to us via the support e-mail address located at https://www.backupassist.com/support/contact.html.

Re: Hanging on Launching Administration Console

Posted: Fri Oct 14, 2016 1:56 am
by mscott821
Thanks Stuart.

As far as I know, no updates - server is online pretty much 24/7 during summer season, so no time to take it down for updates.

Will follow through on your suggestion.

Thank you.