Exchange Export Problems

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v8.x.x.

Exchange Export Problems

by spullinger » Wed Aug 12, 2015 5:23 am

Posting in V8 forum as I'm now trying V8 to test if it will solve a problem with Exchange export that has started to appear on a customer's existing V6 install.

We've got 2 Exchange servers - Exchange 2010 on Server 2008 R2. Errors started cropping up periodically related to corrupt MAPI install. Re-installing MAPI through BackupAssist then rebooting would generally sort things out.

I'm now at a point where this is no longer working: 1 Exchange server will sometimes export successfully, then not etc, the other Exchange server is continually failing.

I see errors relating to Winsock, MAPI and General Failure. Not always the same errors each time but always 1 or more included.
I've done the following:
Checked the host and FQDN is in hosts file, then ipconfig /flushdns
I've checked the Backup Identity is in Domain admins, Organization Management, Schema Admins
(these have always been in place and still are)
Disabled IP V6 to test

Ran cmdlet for my backup identiy: Get-MailboxDatabase | Add-ADPermission -user [username] -AccessRights GenericAll

Uninstalled MAPI, rebooted, installed the March 2014 MAPI, rebooted

Selected just a few mailboxes to export, ran successfully, started adding more until an error. Removed the new error mailboxes, and then see the MAPI error re-appear each time but on a different mailbox each time.

Backup identity has a confirmed visible mailbox that is also capable of sending receiving.

Also to confirm about the MAPI error, Outlook has never been installed on either Exchange server.

What's left to try here?
spullinger
User
 
Posts: 3
Joined: Tue Nov 15, 2011 8:40 pm

Re: Exchange Export Problems

by TimN » Wed Aug 12, 2015 11:48 am

Hi,

It's Tim from BackupAssist. Sorry to hear that you are having issues with your Exchange mailbox backup.

For us to assist further, please send in system diagnostics for us to review.

To submit diagnostics:

1) Go to Contact Support ( via 'Help > Feedback & Support > Click on Contact Support

2) Fill out the form and ensure that the Submit system diagnostics checkbox at the bottom is checked.

If this does not work:

3) Launch the Diagnostics.exe file located in the BackupAssist install folder: C:\Program Files\BackupAssist v8\Diagnostics.exe


If you do not receive an auto-response email from us or have any issues using our automated support tool please follow these steps to manually send in your diagnostics file:

1. Go to C:\Documents and Settings\All Users\Application Data (for XP and Server 2003)
Go to C:\ProgramData\ (for Vista, Win7 or Server 2008, Server 2012)

2. Email support@backupassist.com a zipped version of the following folder: BackupAssist vX (Where X is the version that you are running)


If you find this file is too large to e-mail, you can trim down the size of the logs by removing anything older than a week within the following folders under the BackupAssist folder

- Summaries
- History
- Reports
- Temp

The Temp folder, is the default destination for PST and SQL backups to be stored during the backup process, so if there are any of these types of backups contained you can remove these as well as we don't require them.

If the file is up to 300MB in size, you can upload it to http://www.sendspace.com for free and send us the download link.


Regards,

Tim
TimN
 

Re: Exchange Export Problems

by spullinger » Wed Aug 12, 2015 4:43 pm

Thanks Tim,

Just sent.
spullinger
User
 
Posts: 3
Joined: Tue Nov 15, 2011 8:40 pm


Return to Technical Support v8



Who is online

Users browsing this forum: No registered users and 2 guests

cron