Page 1 of 1

Unable to load RAID drivers in RecoveryAssists

Posted: Wed May 27, 2015 4:52 pm
by Bascy
We have created a bootable USB stick with RecoveryAssist with the RAID drivers included to be able to do a bare metal recovery of our server.
When we try to test this stick, the booting goes fine, but the RAID drivers aren't loaded automatically, so the RAID disc containing the backup image is not available.

When we try to load the drivers manually from the Mainmenu of Recovery Assisst and select the folder of the USB stick that contains them, RecoveryAssist only shows a messages "Unable to load drivers" ...

How can we gain access to the disc that contains the data container with the system image?

thanks
Bas Schouten

Re: Unable to load RAID drivers in RecoveryAssists

Posted: Thu May 28, 2015 4:49 pm
by Bascy
Tried it from a bootable DVD with the same RecoverAssist installation but with the same result ..

The exact message that appears is
Code: Select all
No Device drivers were able to be installed