Scheduled Backup not running on time

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v8.x.x.

Scheduled Backup not running on time

by wrighty » Thu Apr 30, 2015 7:35 pm

I Have three backup Jobs,Job 1 starts at 18:00, Job 2 at 01:00 the following morning and Job 3 at 03:30.

Job 2 and 3 start correctly, but Job 1 insists on starting the following morning after 03:30.

As the job is still running beyond its schedule, the software still sends out a prompt email to change the media. The person doing this relies on the fact the job is complete and will swap the media whether the job is finished or not. By rights it should finish around 01:00 - 02:00 the following morning if it were to start at the correct time.
wrighty
User
 
Posts: 25
Joined: Tue May 08, 2007 6:00 pm

Re: Scheduled Backup not running on time

by TimN » Fri May 01, 2015 12:35 pm

Hi,

It's Tim from BackupAssist.

The issue may be related to the day that you have scheduled the backup.

In BackupAssist a day is considered to end at 6am the following morning and not at 12:00am as expected.

Backups scheduled between midnight and 6am will run on the morning following the scheduled day (ie. Monday's backup will run on Tuesday morning).

This ensures that data created on a Monday, for example, will be written to Monday's backup media/file rather than Tuesday's.

If this is not the case in your setup, please send in system diagnostics for us to review.

To submit diagnostics:

1) Go to Contact Support ( via 'Help > Feedback & Support > Click on Contact Support

2) Fill out the form and ensure that the Submit system diagnostics checkbox at the bottom is checked.

If this does not work:

3) Launch the Diagnostics.exe file located in the BackupAssist install folder: C:\Program Files\BackupAssist v8\Diagnostics.exe

If you do not receive an auto-response email from us or have any issues using our automated support tool please follow these steps to manually send in your diagnostics file:

1. Go to C:\Documents and Settings\All Users\Application Data (for XP and Server 2003)
Go to C:\ProgramData\ (for Vista, Win7 or Server 2008, Server 2012)

2. Email support@backupassist.com a zipped version of the following folder: BackupAssist vX (Where X is the version that you are running)

If you find this file is too large to e-mail, you can trim down the size of the logs by removing anything older than a week within the following folders under the BackupAssist folder

- Summaries
- History
- Reports
- Temp

The Temp folder, is the default destination for PST and SQL backups to be stored during the backup process, so if there are any of these types of backups contained you can remove these as well as we don't require them.

If the file is still too large, upload it to http://www.backupassist.com/BackupAssis ... submit.php

If the file is up to 300MB in size, you can upload it to http://www.sendspace.com for free and send us the download link.

I hope this helps.

Tim
TimN
 


Return to Technical Support v8



Who is online

Users browsing this forum: No registered users and 1 guest

cron