RESOLVED Version 8.4.0r1 Crashes doing Exchange Mailboxes

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v8.x.x.

RESOLVED Version 8.4.0r1 Crashes doing Exchange Mailboxes

by wrighty » Fri Apr 17, 2015 11:15 pm

Just upgraded to the latest version 8.4.0r1.

I am backing up to external HDD. I have Exchnage selected and backup individual mailboxes.

As soon as th mail has finished extracting to the PST files (Set to Quartlerly), the backup crashes with BA5 The backup terminated unexpecedly.

If I remove the Backup Mailbox option, the backup gets stuck on Perform VSS Snapshot, but doesn't crash, it just sits there indefinately.

This is a new job as our previous Tape drive has failed so opted to backup to HDD for more convienence and cost. The same Administrator is configured and confirmed.
wrighty
User
 
Posts: 25
Joined: Tue May 08, 2007 6:00 pm

Re: Version 8.4.0r1 Crashes doing Exchange Mailbox Backup

by wrighty » Fri Apr 17, 2015 11:55 pm

OK VSS eventually failed and the job continued. What confused me was the Monitoring window was blank, and only appeard when the Zip Files process started. The Time Elaspesed was wrong though as currently the job started at 13:56 and time elasped as 22 Mins 11 secs and counting, the time on the server is 14:41.

Adding even one Mailbox into the backup causes the backup to fail with BA5
wrighty
User
 
Posts: 25
Joined: Tue May 08, 2007 6:00 pm

Re: Version 8.4.0r1 Crashes doing Exchange Mailbox Backup

by wrighty » Sat Apr 18, 2015 12:19 am

Fingers crossed it looks like to update screwed up the permissions to the programdata temp folder used by BackupAssist, bit annoying as this was an upgrade.

I'll post an update if I get a successful backup.
wrighty
User
 
Posts: 25
Joined: Tue May 08, 2007 6:00 pm

Re: Version 8.4.0r1 Crashes doing Exchange Mailbox Backup

by wrighty » Sat Apr 18, 2015 12:38 am

Nope I was wrong, doing initial mailbox extraction and got BA5 crash again.

Diagnostics sent.
wrighty
User
 
Posts: 25
Joined: Tue May 08, 2007 6:00 pm

Re: Version 8.4.0r1 Crashes doing Exchange Mailbox Backup

by michael.jones » Sat Apr 18, 2015 1:12 am

I'm afraid that I'll require some additional information from you.

Would it be possible for you to send in a set of diagnostic information from BackupAssist? This will give us a lot more information to run on to be able to help resolve this quickly for you.

The steps to submit diagnostics are as follows:
1. Open BackupAssist.
2. Click on the Help menu across the top of the console.
3. Select Feedback and Support... from the drop down menu.
4. Click on Contact Support.
5. Enter the details asked for:

Valid E-mail Address: (so we know where to send our answer to your question).
Subject: Brief overview of your query.
Message: A detailed overview of exactly what your query is about. The more information you give here will make it easier for our support team to assist you.

Make sure the tick box stating 'Submit system diagnostics to help our support team with your query' is ticked and this will zip all your BackupAssist settings so that we can review these specifically for your environment.

If you have further issues, please browse to:

32-bit OS: C:\Program Files\BackupAssist vX (where X is the version number you're running)
64-bit OS: C:\Program Files (x86)\BackupAssist vX (where X is the version number you're running)
Browse for a file named BackupAssistDiagnostics.zip and send this to us directly.
As an alternative, you can also use our manual upload site which has a limit of 50MB. The URL for this manual submission page is http://www.backupassist.com/BackupAssis ... submit.php.
Should you have additional questions, please don't hesitate to contact me - I'd be glad to assist you.

Thank You,
Michael R. Jones
BackupAssist Help Desk
US Support New Albany, IN
Support@backupassist.com
User avatar
michael.jones
Cortex I.T.
 
Posts: 673
Joined: Tue Mar 09, 2010 8:04 am

Re: Version 8.4.0r1 Crashes doing Exchange Mailbox Backup

by wrighty » Sun Apr 19, 2015 12:21 am

Hi

Diagnostics were sent yesterday as per my previous post.

The email response I had from the auto responder is Re: BA8.4.0r1: [ba]2008r2:64:BIOS:SBS:EX,: Upgrade to 8.4.0r1 BA5 crash every time

Thanks
wrighty
User
 
Posts: 25
Joined: Tue May 08, 2007 6:00 pm

Re: Version 8.4.0r1 Crashes doing Exchange Mailbox Backup

by wrighty » Sun Apr 19, 2015 12:27 am

Further to my last email, since the upgrade VSS has been failing, an issue I never had before the upgrade. I am now getting VSS timeout errors.
wrighty
User
 
Posts: 25
Joined: Tue May 08, 2007 6:00 pm

Re: Version 8.4.0r1 Crashes doing Exchange Mailbox Backup

by wrighty » Sun Apr 19, 2015 2:52 am

I have just noticed that in the failed reports the backup user is shown as SYSTEM where as I am using DOMAIN\ADMINISTRATOR. Previous backups prior to the update show the correct backup user.
wrighty
User
 
Posts: 25
Joined: Tue May 08, 2007 6:00 pm

Re: Version 8.4.0r1 Crashes doing Exchange Mailbox Backup

by wrighty » Sun Apr 19, 2015 4:00 am

The Mailbox extraction to PST seems to work on a one by one basis. It appears to crash when moving to the next period. I have mine set quarterly, so I can extract one quarter then crash. Restart select the next quarter, extract works then crash. etc
wrighty
User
 
Posts: 25
Joined: Tue May 08, 2007 6:00 pm

Re: Version 8.4.0r1 Crashes doing Exchange Mailbox Backup

by wrighty » Mon Apr 20, 2015 11:25 pm

Wondering if support have had a look at my Diagnostics I sent through. Not happy I can't backup Exchange or Mailboxes at the moment.
wrighty
User
 
Posts: 25
Joined: Tue May 08, 2007 6:00 pm

Re: Version 8.4.0r1 Crashes doing Exchange Mailbox Backup

by michael.jones » Tue Apr 21, 2015 12:25 am

Hello,

It's Michael Jones from support again.

I am working on this right now.
Should you have additional questions, please don't hesitate to contact me - I'd be glad to assist you.

Thank You,
Michael R. Jones
BackupAssist Help Desk
US Support New Albany, IN
Support@backupassist.com
User avatar
michael.jones
Cortex I.T.
 
Posts: 673
Joined: Tue Mar 09, 2010 8:04 am

Re: Version 8.4.0r1 Crashes doing Exchange Mailbox Backup

by Stuart » Mon Aug 10, 2015 4:16 pm

Hi everyone,

Just for future reference, this issue was resolved in v8.4.2.
Stuart Edwards
BackupAssist Support

*Have you tried restoring from your backups lately?*
Stuart
Cortex I.T.
 
Posts: 998
Joined: Tue Sep 02, 2008 2:25 pm


Return to Technical Support v8



Who is online

Users browsing this forum: No registered users and 1 guest

cron