Page 1 of 1

Jobs from previous versions on reports

Posted: Wed Jan 28, 2015 10:08 pm
by ktitchard
Hi

I have upgraded a customer and forgotten to de-register the computer before upgrading. Now on the reports it shows the old backups from old versions under the customers name. Please can someone help me to remove them?

Thanks

Re: Jobs from previous versions on reports

Posted: Mon Feb 02, 2015 10:16 pm
by ktitchard
anyone?

Re: Jobs from previous versions on reports

Posted: Mon Feb 02, 2015 10:31 pm
by michael.jones
Hello,

It's Michael from support. The previous jobs should be showing up in reports, this is normal.

If you would like to remove them, you can go to c:\ProgramData\BackupAssistvX\Reports and remove all the reports you don't want to be displayed,

Re: Jobs from previous versions on reports

Posted: Mon Feb 02, 2015 11:03 pm
by michael.jones
Hello again,

Ypu would also need stop and restart the service.

Re: Jobs from previous versions on reports

Posted: Tue Feb 03, 2015 12:03 am
by ktitchard
Thanks for the reply

In my C:\ProgramData\BackupAssist v6 folder all I have is configuration,history and temp folders?

Re: Jobs from previous versions on reports

Posted: Tue Feb 03, 2015 2:47 am
by michael.jones
Hello,

Thanks for getting back. You can try this:

Stop the BackupAssist Service

Go to C:\documents and settings\all users\application data (2003 or older) or c:\programdata (2008 or newer)

Rename the folder BackupAssist vX to BackupAssist vX.old

Start, and then stop the service again.

Go back to application data or program data directory and copy the jobs and configuration folders from BackupAssist vX old to the new BackupAssist vX folder that was created.

You can then start the service and see if you are still having issues

Re: Jobs from previous versions on reports

Posted: Tue Feb 03, 2015 8:37 pm
by ktitchard
Hi

I have 2 folders in the ProgramData folder, BackupAssist v6 and BackupAssist V8. The folder called v6 has no reports but folder v8 does. I just wanted to make sure were on the same page as I may not have given you enough information. The problem with the reports from version 6 are showing on our CMC reports.

Re: Jobs from previous versions on reports

Posted: Wed Feb 04, 2015 12:03 am
by Mike D
I do not show that we received any information from your email. However it appears you are in the UK and since this is an issue with CMC I assume you are a reseller of our product. This means you would be a customer of Zen Software and they should be assisting you with this issue. They are contracted to support all of their customers, and they manage their own portals and CMC. You should contact them directly for further assistance. They also can deactivate keys if needed like the original issue you had.

Re: Jobs from previous versions on reports

Posted: Wed Feb 04, 2015 2:35 am
by ktitchard
Ok thanks I will contact them.