Backup taking days

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v8.x.x.

Backup taking days

by Orion01 » Tue Nov 25, 2014 11:09 am

I have an initial backup running at present on the main server - baremetal type backup on a Windows Pro 7 machine
It is backing up across the local network to a dedicated NAS (mirrored raid NAS)

This is the initial backup with BA8 and it covers a total of 1.3 TB on this machine
So far is it 38% complete but has taken 16hrs to get to this point

Is this normal?
I recognise it is a lot of data for the 1st backup but I was just checking that this is to be expected?

Many thanks
Orion01
User
 
Posts: 1
Joined: Tue Nov 25, 2014 11:02 am

Re: Backup taking days

by TimN » Wed Nov 26, 2014 8:12 am

Hi,

It's Tim from backupAssist.

Sorry to hear that you are having issues with your backup.

Running the backup across the network will slow down the backup and increase the backup duration.

You can try running the same backup to a local destination and see how it compares.

If the backup has already completed, I suggest waiting to see how long the incremental backup takes as this should only transfer the changed files.

Regards,

Tim
TimN
 

Re: Backup taking days

by OPL » Wed Nov 26, 2014 3:38 pm

Hi - I have a similar query running on a parallel thread - my incrementals are still taking 15-16 hours. Yesterday it backed up 426,000 files - there is no way that we had that many new files since the last backup (we do daily incrementals, and a full on Fridays - last weeks full backup wrote 491,000 files and took 20 hours, so I don't understand what the incrementals are doing).

Please advise.
OPL
User
 
Posts: 4
Joined: Wed Nov 19, 2014 12:58 pm


Return to Technical Support v8



Who is online

Users browsing this forum: No registered users and 1 guest

cron