Multisite Manager activation

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v8.x.x.

Multisite Manager activation

by jet5y » Fri Nov 21, 2014 3:25 am

I've been trying to activate our Multisite Manager but I keep getting "Multisite Manager is unable to contact the BackupAssist license server to validate the key.". It's a 2012R2 server and has internet access via a proxy.

Is there something else I need to look at? There are only 6 days left.. Thanks.
jet5y
User
 
Posts: 3
Joined: Fri Nov 21, 2014 3:21 am

Re: Multisite Manager activation

by michael.jones » Fri Nov 21, 2014 4:30 am

Hello,

It's Michael Jones from support.

Can you please make sure that you you have the most current release of Multi Site manager?

http://downloads.backupassist.com/8.1.1 ... _8.1.1.exe
Should you have additional questions, please don't hesitate to contact me - I'd be glad to assist you.

Thank You,
Michael R. Jones
BackupAssist Help Desk
US Support New Albany, IN
Support@backupassist.com
User avatar
michael.jones
Cortex I.T.
 
Posts: 673
Joined: Tue Mar 09, 2010 8:04 am

Re: Multisite Manager activation

by jet5y » Fri Nov 21, 2014 9:53 pm

Hi Michael,

8.1.1 was already installed. I reran and did a repair install and it still doesn't connect to activate or download updates.

Is there somewhere to set a proxy for it to use?

Thanks
jet5y
User
 
Posts: 3
Joined: Fri Nov 21, 2014 3:21 am

Re: Multisite Manager activation

by michael.jones » Sat Nov 22, 2014 4:45 am

Hello,

Thanks for getting back. Sorry, I meant to recomend the 8.2 release that just cam out:

http://downloads.backupassist.com/8.1.1 ... _8.1.1.exe

can you rename the following directory to .old:

C:\ProgramData\BackupAssist MultiSite Manager v8\webservices

We have seen this cause problems similar to what you are having.
Should you have additional questions, please don't hesitate to contact me - I'd be glad to assist you.

Thank You,
Michael R. Jones
BackupAssist Help Desk
US Support New Albany, IN
Support@backupassist.com
User avatar
michael.jones
Cortex I.T.
 
Posts: 673
Joined: Tue Mar 09, 2010 8:04 am

Re: Multisite Manager activation

by jet5y » Tue Nov 25, 2014 9:26 pm

Hi Michael,

Multisite manager is only at 8.1.1, there isn't an 8.2 for Multisite Manager. You link also points to the 8.1.1 version.

I've removed, reinstalled and also tried renaming the directory as noted. It's still the same..

I am now on the last day of my trial despite having just paid for a years licence for a piece of software that through it's own activation method isn't working. I'm getting pretty frustrated with this now, is there anything else I can try?
jet5y
User
 
Posts: 3
Joined: Fri Nov 21, 2014 3:21 am

Re: Multisite Manager activation

by Mike D » Wed Nov 26, 2014 12:13 am

I am sorry that you have been having issues with the multisite manager activation. Had you used the beta version prior to the full release? If so we would have had you put in information in your host file for the beta to work. Those entries would cause this error you are now getting. Can you check the host file on your system and remove any BackupAssist.com information?
Thank You,
Mike Deaton
BackupAssist U.S. Help Desk Team Leader
US Support Office: Louisville, KY
+812-206-4265
helpdesk@backupassist.com
www.backupassist.com
User avatar
Mike D
Cortex I.T.
 
Posts: 261
Joined: Fri Oct 31, 2008 4:01 pm


Return to Technical Support v8



Who is online

Users browsing this forum: No registered users and 1 guest

cron