VSS Error on new NAS

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v8.x.x.

VSS Error on new NAS

by mgregus » Tue Oct 21, 2014 1:29 am

I am running v8.1.0 on a W2K12 std machine, doing a "file archiving" backup to tape (LTO4 tape drive). I can backup everything sucessfully except files on a new NAS I installed. I can backup to it, not from it. It is running W2k12 R@ Storage server with all MS updates loaded.

It keeps giving me a VSS error and both VSS services are running on NAS. Section of report with error is below.

The Data Backup task has status: 1 Ultra critical error
Process Error / Warning
Data Backup BA900 Volume Shadow Copy Error 0xffffffff - catastrophic failure
Solution
Additional Information: E_INVALIDARG: hrQuery


Please help!!!
mgregus
User
 
Posts: 2
Joined: Tue Oct 21, 2014 1:16 am

Re: VSS Error on new NAS

by michael.jones » Tue Oct 21, 2014 1:56 am

Hello,


It's Michael from support.

I'm afraid that I'll require some additional information from you.

Would it be possible for you to send in a set of diagnostic information from BackupAssist? This will give us a lot more information to run on to be able to help resolve this quickly for you.

The steps to submit diagnostics are as follows:
1. Open BackupAssist.
2. Click on the Help menu across the top of the console.
3. Select Feedback and Support... from the drop down menu.
4. Click on Contact Support.
5. Enter the details asked for:

Valid E-mail Address: (so we know where to send our answer to your question).
Subject: Brief overview of your query.
Message: A detailed overview of exactly what your query is about. The more information you give here will make it easier for our support team to assist you.

Make sure the tick box stating 'Submit system diagnostics to help our support team with your query' is ticked and this will zip all your BackupAssist settings so that we can review these specifically for your environment.

If you have further issues, please browse to:

32-bit OS: C:\Program Files\BackupAssist vX (where X is the version number you're running)
64-bit OS: C:\Program Files (x86)\BackupAssist vX (where X is the version number you're running)
Browse for a file named BackupAssistDiagnostics.zip and send this to us directly.
As an alternative, you can also use our manual upload site which has a limit of 50MB. The URL for this manual submission page is http://www.backupassist.com/BackupAssis ... submit.php.
Should you have additional questions, please don't hesitate to contact me - I'd be glad to assist you.

Thank You,
Michael R. Jones
BackupAssist Help Desk
US Support New Albany, IN
Support@backupassist.com
User avatar
michael.jones
Cortex I.T.
 
Posts: 673
Joined: Tue Mar 09, 2010 8:04 am

Re: VSS Error on new NAS

by mgregus » Tue Oct 21, 2014 2:03 am

Thank you for the response. I am uploading requested files now.
mgregus
User
 
Posts: 2
Joined: Tue Oct 21, 2014 1:16 am


Return to Technical Support v8



Who is online

Users browsing this forum: No registered users and 1 guest

cron