Unable to launch Backup Assist

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v8.x.x.

Unable to launch Backup Assist

by Tony Mok » Sun Apr 30, 2017 9:11 am

Hello,

I keep getting this screen when I attempt to launch BA Assist, "Backup Assist Has Stopped Working" and it provides me with 3 different options, Online support, CLose Program or Debug.
I have tried starting the service however this continues.
Can someone please help me out.

Thanks,
Tony
Tony Mok
User
 
Posts: 4
Joined: Sun Apr 30, 2017 9:00 am

Re: Unable to launch Backup Assist

by Stuart » Mon May 01, 2017 11:11 am

Hi Tony,

Thanks for posting on our forum.

Can you confirm which release of version 8 you're running (e.g. v8.4.5r1)?
From the sounds of your description on the error it sounds like it's coming directly from the operating system as it's not an error I'm familiar with that comes directly from the software.

What's the operating system that you're running BackupAssist on?
I'd check Event Viewer for any errors related to application crashes or .NET by following the steps below:
1. Click the Start button.
2. Click Control Panel.
3. Click System and Maintenance.
4. Click Administrative Tools.
5. Double-click Event Viewer.
6. In the left hand navigation window, browse to Windows Logs and check both Application and System.

If there is anything like that displayed; then that's likely the reason why the operating system won't allow the software to open correctly.
Stuart Edwards
BackupAssist Support

*Have you tried restoring from your backups lately?*
Stuart
Cortex I.T.
 
Posts: 998
Joined: Tue Sep 02, 2008 2:25 pm

Re: Unable to launch Backup Assist

by Ouroffice » Mon May 01, 2017 7:13 pm

i 've had this happen to me a few times.
I resolved it by turning off the backup assist services, checking if there was a backup assist in my task manager and manually killing it and then turning the services on again.
Ouroffice
User
 
Posts: 5
Joined: Wed Apr 26, 2017 7:13 pm

Re: Unable to launch Backup Assist

by Tony Mok » Tue May 02, 2017 6:08 am

I am running on Server 2008 R2 and the version is 8.4.16.0
I will try both suggestions.

Thanks, Tony
Tony Mok
User
 
Posts: 4
Joined: Sun Apr 30, 2017 9:00 am

Re: Unable to launch Backup Assist

by Tony Mok » Tue May 02, 2017 6:21 am

Hi Stuart,

My goal was to try a restore and that's when i noticed the issue. Here are the details from event viewer;

.NET Runtime Erroe: Application: BackupAssist.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info: exception code e0434352, exception address 000007FEFCF8A06D Stack:

Application Error: - EventData

BackupAssist.exe
8.4.16.0
5514caf1
KERNELBASE.dll
6.1.7601.23539
57c99bd4
e0434352
000000000001a06d
5020
01d2c2b7b2727cd3
C:\Users\adminlocal\Desktop\BackupAssist.exe
C:\Windows\system32\KERNELBASE.dll
f02e0bb4-2eaa-11e7-aec3-448a5ba392c3

Information: - EventData


0
APPCRASH
Not available
0
BackupAssist.exe
8.4.16.0
5514caf1
KERNELBASE.dll
6.1.7601.23539
57c99bd4
e0434352
000000000001a06d



C:\Users\adminlocal\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_BackupAssist.exe_42674067ecb19fbf5086ae44d2807eadcb7863fb_7351ab93

0
ed5c91a4-2eaa-11e7-aec3-448a5ba392c3
0
Tony Mok
User
 
Posts: 4
Joined: Sun Apr 30, 2017 9:00 am

Re: Unable to launch Backup Assist

by Stuart » Tue May 02, 2017 10:59 am

Hi again Tony,

Appears that it's actually a .NET issue on the system which is preventing the software from opening.
The version of .NET running on the system is an older release (v4.0.30319) - so I'd firstly recommend that you update to at least .NET 4.5.2 (you can download this from the Microsoft website).

I'm also unfamiliar with the BackupAssist version that's been listed (I believe that's a build number more so than a release number).
Just double check you're running v8.4.5r1 which you can download from the 'Older versions' tab at https://www.backupassist.com/download.php#top.
Stuart Edwards
BackupAssist Support

*Have you tried restoring from your backups lately?*
Stuart
Cortex I.T.
 
Posts: 998
Joined: Tue Sep 02, 2008 2:25 pm

Re: Unable to launch Backup Assist

by Tony Mok » Tue May 02, 2017 12:21 pm

Thanks Stuart. All is good now
Tony Mok
User
 
Posts: 4
Joined: Sun Apr 30, 2017 9:00 am

Re: Unable to launch Backup Assist

by dhoman » Tue Aug 08, 2017 11:34 pm

So what actually fixed this issue. I am having an issue when I load BackupAssist Administrative Console...it just keeps trying to load.
I am Windows Server 2008 R2.

Any thoughts of what "ticked" it off...I have stopped and started Backup Assist services...does NOT help. But I have not done anything with .NET...was that your issue?
dhoman
User
 
Posts: 1
Joined: Tue Aug 08, 2017 11:27 pm


Return to Technical Support v8



Who is online

Users browsing this forum: No registered users and 1 guest

cron