Recovery environment slow with large USB drive attached

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v7.x.x.

Moderators: michael.jones, casey.burns, Mike D

Recovery environment slow with large USB drive attached

Postby dodders » Tue Nov 10, 2015 3:57 am

Recoverassist whizzes along normally and when I have a 500GB drive attached to it.

Once I add a 1 or 2TB drive it seems to grind to a halt. I takes about 10 minutes to access diskpart from the command prompt and about the same time for it to search for backups.

I'm completely stumped as to why this is happening. Any pointers appreciated!

P.S Am using a recovery disk created in BackupAssist 7 using files from an EBS Server 2008 disc.

Thanks
dodders
User
 
Posts: 5
Joined: Tue Nov 10, 2015 3:51 am

Re: Recovery environment slow with large USB drive attached

Postby gsohal » Tue Nov 10, 2015 10:24 am

Hi There,

It's Gagan from the BackupAssist team. Thank you for posting on our forum.

May I ask the reason for accessing diskpart from Recovery console?

From the information you have provided, the issue could be either related to old drivers or hardware issue.

I'd suggest you try:
1. Upgrading the firmware/ drivers for Storage controller
2. BIOS and Chipset drivers
3. Test the same setup on another system; this will isolate if the issue is related to the current system
Note: Upgrading the firmware and drivers may changes/ reset some settings on the system; you may want to contact your hardware vendor if you are not comfortable performing these updates.

I hope it helps.

Regards
Gagan
gsohal
User
 
Posts: 97
Joined: Tue Nov 12, 2013 1:53 pm

Re: Recovery environment slow with large USB drive attached

Postby dodders » Thu Nov 12, 2015 9:00 pm

Hi,

Thanks for this. After much confusion I have finally worked out that it was the USB KVM which was causing the problem! Feel stupid for not realising this earlier!

Thanks again.
dodders
User
 
Posts: 5
Joined: Tue Nov 10, 2015 3:51 am


Return to Technical Support v7

Who is online

Users browsing this forum: No registered users and 1 guest