Email Notification Failure sockError:10061

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v6.x.x.

Email Notification Failure sockError:10061

by msaffold » Wed Sep 29, 2010 3:02 am

Hello,

I'm having a problem with 1 server not sending email notifications. We have a total of 3 servers all using version 6 twoof which are working fine. The failing server is an upgrade from version 4 while the 2 that work are new installs. I've seen a problem similar to this in the version 5 forums, but didn't see any resolution. I've verified the settings between a server that works and the one that fails and they are identical. Any help would be greatly appreciated!

The actual error I'm receiving is:
SMTP connection failed
Log file reads:
SMTP:ChilkatLog:
OpenSmtpConnection:
DllDate: Aug 12 2009
UnlockPrefix: CORTEXMAILQ
Username: administrator
Component: .NET 2.0
Need new SMTP connection
No SMTP login provided.
No SMTP password provided.
Skipping SMTP authentication because no login/password provided.
SMTP_Connect:
Connecting to SMTP server 192.168.0.13:25
smtp_host: 192.168.0.13
smtp_port: 25
smtp_user: NULL
auth-method: NONE
sockError: 10061
Connect function failed.
SocketError: WSAECONNREFUSED No connection could be made because the target machine actively refused it.
Failed to connect to SMTP server.
Failed to connect to SMTP server
msaffold
User
 
Posts: 1
Joined: Wed Sep 29, 2010 2:51 am

Return to Technical Support v6



Who is online

Users browsing this forum: No registered users and 2 guests

cron