VSS error message since upgrade

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v6.x.x.

VSS error message since upgrade

by lancia » Tue Sep 21, 2010 9:04 pm

I'm getting a VSS error message since i've upgraded from V5 to V6

BA901 Volume Shadow Copy Error 0x80042301 - bad state
VSS_E_BAD_STATE: this->pVss->PrepareForBackup(&pVssAsync)

This only happend when i either select VSS writers enabled, (which i had before and was working) or if i'm backing up the local system state (which i purchased the upgrade for)

I've uploaded my config to support but have not had a reply back. Hope someone can help.

Thank you

Malcolm Ogden
lancia
User
 
Posts: 4
Joined: Mon Nov 03, 2008 9:29 pm

Return to Technical Support v6



Who is online

Users browsing this forum: No registered users and 1 guest

cron